DL30 Signal issues

edwelch4

Member
Sep 12, 2010
12
2
0
Visit site
FYI...my wife and I went to Clemson, SC yesterday and while there, I noticed that I had no signal and she had 1-2 bars on 3g. I know that I have had a signal in the past few months during football season when I was using the DL09 version.

We both that the Fascinate but the only difference is that she is still on Build # SCH-I500.DL09 and I am on SCH-I500.DL30.

Her phone is not modified at all...mine has been flashed to stock and then DL30 installed with root ..

Has anyone else seen a decrease in radio sensitivity on DL30?
 

Lodingi

Q&A Team
Jul 21, 2010
872
23
18
Visit site
I remember having fewer bars on DL30. I don't recall if that translated into poor reception. I've since migrated to EB01 and this build is showing more bars.
 

worwig

Well-known member
Dec 29, 2010
990
50
0
Visit site
Do you have the latest PRL?

Dial *228, then press 2 to get the latest.

Mine is 52219.
Go to Settings, About phone, Status, to check it.
 

Cory Streater

Well-known member
Sep 21, 2009
9,495
3,428
0
Visit site
Has anyone else seen a decrease in radio sensitivity on DL30?

I didn't on DL30 nor have I on EB01. One of our mods had issues on EB01 that he didn't have on DL30, so he went back. One of the things he noticed when he was having signal issues, was when he went to settings>about phone>battery use>and clicked on cell standby, his time without signal percentage was abnormally high. Mine reads 0%.

All that said, all these releases usually come with a new radio. I'm sure the final radio is still a work in progress.

Edit: I forgot to add; didn't DL30 use a DL09 radio?
 

Chris Kerrigan

Well-known member
Nov 16, 2009
3,361
270
0
Visit site
I didn't on DL30 nor have I on EB01. One of our mods had issues on EB01 that he didn't have on DL30, so he went back. One of the things he noticed when he was having signal issues, was when he went to settings>about phone>battery use>and clicked on cell standby, his time without signal percentage was abnormally high. Mine reads 0%.

All that said, all these releases usually come with a new radio. I'm sure the final radio is still a work in progress.

Edit: I forgot to add; didn't DL30 use a DL09 radio?

Yep. DL30 didn't have it's own radio. Actually, both DJ05 and DL09 radios worked with DL30.
 

edwelch4

Member
Sep 12, 2010
12
2
0
Visit site
Thanks for the info...I updated my roaming...but before I did that..I checked what my wife's phone was and it was the same...I will check against hers more and see what I get...

I will probably go to EB01 but just waiting to see if there are any real issues...
 

m.s.johnson

Member
Jan 17, 2011
6
1
0
Visit site
Yep. DL30 didn't have it's own radio. Actually, both DJ05 and DL09 radios worked with DL30.

I don't know if it's the Fascinate radio on EA28 but my office mate on the Dinc scored a 2.44 on FCC speed test while I scored a 1.14 We ran repeated tests standing in the same office. As a matter of fact some of my up speeds beat my down speeds which also happened at my house...what gives Cory?

Also, I installed a new Cisco E4200 router at my house this weekend and my wifi signal is never full strength unless I am standing right next to the router. All other pc's, itouch's etc show full strength everywhere...

Do I have a Fascinate with a bad radio or should I wait to see if the 2/22 (?) release
of froyo fixes my issues... I am stock/no root.

Thanks for any suggestions.
 

Cory Streater

Well-known member
Sep 21, 2009
9,495
3,428
0
Visit site
I don't know if it's the Fascinate radio on EA28 but my office mate on the Dinc scored a 2.44 on FCC speed test while I scored a 1.14 We ran repeated tests standing in the same office. As a matter of fact some of my up speeds beat my down speeds which also happened at my house...what gives Cory?

I don't know :confused:

Also, I installed a new Cisco E4200 router at my house this weekend and my wifi signal is never full strength unless I am standing right next to the router. All other pc's, itouch's etc show full strength everywhere...

In terms of signal strength and speed, how does this compare to your experience with DL09?

Do I have a Fascinate with a bad radio or should I wait to see if the 2/22 (?) release
of froyo fixes my issues... I am stock/no root.

Thanks for any suggestions.

If your answer is "worse" to my question above, I would hold off until the official Froyo. If it's about the same you might have a bad radio based on your description; especially considering mine has been the same with every release thus far. Which procedure did you use to get to EB01?
 

m.s.johnson

Member
Jan 17, 2011
6
1
0
Visit site
Cory my numbers have never been above 1.95 (yesterday) in downtown Raleigh with full 4 bars. My history record shows nothing above 1.52 here at my office. I spoke to a VZW rep in Houston on Friday and he couldn't figure out why the speeds weren't better nor why the phone continued to flip between 1x and 3g. He suggested a hard reset. I know they are just numbers but my pages load really slow even when I have what appears to be full strength. I wonder what other Fascinates are scoring in similar conditions? Also I am not on EB01 I am VZW stock EA28 sorry if I confused you.
 

Chris Kerrigan

Well-known member
Nov 16, 2009
3,361
270
0
Visit site
Cory my numbers have never been above 1.95 (yesterday) in downtown Raleigh with full 4 bars. My history record shows nothing above 1.52 here at my office. I spoke to a VZW rep in Houston on Friday and he couldn't figure out why the speeds weren't better nor why the phone continued to flip between 1x and 3g. He suggested a hard reset. I know they are just numbers but my pages load really slow even when I have what appears to be full strength. I wonder what other Fascinates are scoring in similar conditions? Also I am not on EB01 I am VZW stock EA28 sorry if I confused you.

I was noticing the same thing on EB01. Signal would frequently drop to 1x (although still showing full bars) in areas that I ALWAYS have 3G. I'd also have unusually high "time without signal" indication in Cell Standby information. I ended up switching back to DL30.
 

skmayer

Member
Jun 26, 2010
11
1
0
Visit site
Horrible data speeds

I have been getting horrible FCC and Speedtest numbers in Raleigh, NC as well I have 3 fascinates and they all get barely .50 download and .40 upload. My son's Incredible however consistently pulls 2.0 download. What gives. Hardware issue with the Fascinate?
 

m.s.johnson

Member
Jan 17, 2011
6
1
0
Visit site
I have been getting horrible FCC and Speedtest numbers in Raleigh, NC as well I have 3 fascinates and they all get barely .50 download and .40 upload. My son's Incredible however consistently pulls 2.0 download. What gives. Hardware issue with the Fascinate?

I'm really hoping VZW releases Froyo on 2/22 (rumor) and it improves the radio issue otherwise I will be making a trip to the NorthHills location to show them the facts. I suggest anyone else having this problem do the same...strength in numbers.
 

Azturbomini

Well-known member
Jan 22, 2011
74
4
0
Visit site
Same issues here with EA28 all the way around. Flip flopping from 1 bar to 3g. Bad reception and dropped calls. Wifi signal is horrible using a D-Link DR-655 wireless N router. This is my 3rd Facinate, all with the same issues but this phone is the worst. I didn't have this issue with my HTC Incredible or with the 3 HTC Eris phones that my wife and kids have. My buddies Droid X works fine too. I'm hoping my local VZW store will swap me out when the Thunderbolt hits because this is unacceptable.
 

zakth

Well-known member
Apr 19, 2010
111
4
0
Visit site
Signal also sucks on Froyo. Its the phone, not the software. In my living room I get 1 bar of WiFi signal on my phone while all other WiFi devices I have get a full signal.

Sent from my SCH-I500 using Tapatalk
 

swazz03

New member
Feb 15, 2011
1
0
0
Visit site
i'm running EA28 stock phone .since the last too updates the wi-fi bars have gone from 4 to 1 .this is with a new router in the house .my daughters incredible has 5 bars constantly while my other daughters phone a fascinate also has lousy reception using wi- fi . i tried the prl update but it made no improvement . i think i'll just wait on the next update and see what happens .
 

curley

Well-known member
Aug 31, 2010
475
37
0
Visit site
That's odd. I have the same signal I had on any version and on my Omnia also. They have not changed. I always have good service in Tampa.
 

johnsonwcjw

Member
Jan 22, 2011
18
0
0
Visit site
I also have poor reception on EB01. Here in Roanoke Rapids NC I'm dropping more calls than I did on a sprint samsung instinct. (OUCH). I hope this is not the case for the samsung stealth 4g coming later. Switching from a sprint evo I expected a lot better from Verizon
 

Members online

Forum statistics

Threads
943,887
Messages
6,920,486
Members
3,159,273
Latest member
MusicChris63