06-26-2015 05:39 PM
4,496 ... 167168169170171 ...
tools
  1. thewraith420's Avatar
    Had to get in on page 420 lol jk. First off thanks theKraven, that can't be said enough. For the guys in zvj on vm670 do you see any performance or signal or battery improvements since going to zvj? And what base band did you leave?

    Sent from my VM670 using Android Central Forums
    Better signal and it feels faster browsing but I haven't done any speed tests or anything. Stock zv4 but I've tried zv5 as well

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    A-android-B and snoopmoua like this.
    12-03-2012 04:05 AM
  2. jasamour's Avatar
    Better signal and it feels faster browsing but I haven't done any speed tests or anything. Stock zv4 but I've tried zv5 as well
    I agree with thewraith420. A little better signal (less dropped calls is how i am able to notice). Haven't tested speed either. I was coming from a zv4.
    A-android-B likes this.
    12-03-2012 10:21 AM
  3. Thraeryn's Avatar
    Having the same issue with rebooting after Bluetooth turns off (not just disconnecting). Hope you can find the issue.
    12-03-2012 01:57 PM
  4. KidFr3sH's Avatar
    Headset with no mix I've seen that fix on here before but can't seem to find it

    Sent from my LG-VM670 using Tapatalk 2
    12-03-2012 05:26 PM
  5. jasamour's Avatar
    3. The bluetooth reboot was fixed a few builds back, i'll see what changed.
    4. The headset with mics should be working, There's an old audio patch from early builds, I'll try to find those and put them back up.
    Having the same issue with rebooting after Bluetooth turns off (not just disconnecting). Hope you can find the issue.
    Headset with no mix I've seen that fix on here before but can't seem to find it
    I found this post with audio patch - mic+fix+for+cm9apha1a.zip (link)

    After flashing this patch on the latest build and testing, this is what I found out:
    1) Bluetooth Reboot seemed to work initially, but after wiping the cache and dalvik-cache (because Mic Fix wasn't working), the bluetooth reboot glitch came back
    2) Headphones Mic does not work
    3) MUTE does not work on bluetooth, headset, and phone

    I hope this helps. Thanks in advance for all your help and support.
    12-03-2012 11:10 PM
  6. thekraven's Avatar
    Which kernel are you using? The bluetooth reboot fix was in the older kernels. Try test 13, 17,19, and 21 kernels. The code has changed a lot in the new ones and I'll try to find the fix again.
    Thraeryn likes this.
    12-03-2012 11:17 PM
  7. jasamour's Avatar
    Which kernel are you using? The bluetooth reboot fix was in the older kernels. Try test 13, 17,19, and 21 kernels. The code has changed a lot in the new ones and I'll try to find the fix again.
    Thanks. I am using kernel 23 that comes with the ALPHA 19E build.
    12-03-2012 11:38 PM
  8. ganggreen30's Avatar
    Sorry for such a dumb question but is the the cai rom? ;/

    Sent from my VM670 using Xparent Pink Tapatalk 2
    12-04-2012 01:22 AM
  9. upconvert's Avatar
    Yup, cold as ice (cai).

    Sent from my LG-VM670 using Android Central Forums
    Warlord721 likes this.
    12-04-2012 08:24 AM
  10. Seditec's Avatar
    I expired a weird thing this morning turned on opti s and the battery automatically drained to 90% and now it just acted like it charged to 98% I really hope my phone is now solar charging

    Sent from my LG-LS670
    12-04-2012 12:16 PM
  11. A-android-B's Avatar
    I expired a weird thing this morning turned on opti s and the battery automatically drained to 90% and now it just acted like it charged to 98% I really hope my phone is now solar charging

    Sent from my LG-LS670
    What release? Kernel? Recovery?

    Sent from my VM670 using Android Central Forums
    12-04-2012 12:47 PM
  12. thekraven's Avatar
    I found this post with audio patch - mic+fix+for+cm9apha1a.zip (link)

    After flashing this patch on the latest build and testing, this is what I found out:
    1) Bluetooth Reboot seemed to work initially, but after wiping the cache and dalvik-cache (because Mic Fix wasn't working), the bluetooth reboot glitch came back
    2) Headphones Mic does not work
    3) MUTE does not work on bluetooth, headset, and phone

    I hope this helps. Thanks in advance for all your help and support.
    That was an old old patch. There was one for alpha 7. I'll see if i can find it.
    jasamour likes this.
    12-04-2012 01:56 PM
  13. Seditec's Avatar
    Current release with stock kernel and cot 2.1 release

    Sent from my LG-LS670
    12-04-2012 11:16 PM
  14. shock_15's Avatar
    Running CM9 Alpha 19E. I was getting fantastic battery life previously, made a bonehead mistake and had to re-flash. Now the battery is draining 8-10% per hour. When I look at the battery stats it says the phone has been awake the whole time. Have I somehow changed a setting preventing deep sleep?

    Beautiful ROM by the way. I was on the verge of launching this phone out of a cannon, now I like it better than the day it was new!

    Edit: I included screenshots of the battery life screen.
    Attached Thumbnails [ROM]COLD AS ICE-CM9+Paranoid Android  LS670 11/20 ZVD basesband Alpha19-screenshot_2012-12-05-09-30-53.png   [ROM]COLD AS ICE-CM9+Paranoid Android  LS670 11/20 ZVD basesband Alpha19-screenshot_2012-12-05-09-31-08.png  
    12-05-2012 09:26 AM
  15. ShadowEO's Avatar
    Fantastic PA rom, it runs great with the exception of some systemUI FCs that seem to be random. I'm also leaving the optimus s scene soon, upgrading to the Revol LG Optimus Select (AS370) here real soon.

    Sent from my LS670 using Android Central Forums
    12-05-2012 10:22 AM
  16. KidFr3sH's Avatar
    Which app2sd does alpha 18 have ?

    Sent from my LG-VM670 using Tapatalk 2
    12-05-2012 05:39 PM
  17. thekraven's Avatar
    The apps2sd 08reloc and 05mountext are from tdm aokp.
    12-05-2012 06:41 PM
  18. DoomMunky's Avatar
    I'm using Alpha 19E and cannot get the app2sd function to work. I just switched the mode to d2sd and rebooted; it gave a message 'system is upgrading' and went through 'upgrading' 92 apps, then booted into the phone like normal. I was hopeful, but then trying to install the new Google Voice app gave several 'insufficient space' errors.

    Here's what I'm thinking of doing: back up my sd card, wipe it, partition it in COT recovery, reinstall the rom, flash the gapps, boot up, set 'D2SD' in 'Performance' options, reboot, then go through activating my Google account on the phone.

    Sound like a plan? Anything else I should try first?
    12-05-2012 10:31 PM
  19. thekraven's Avatar
    Try this, after selecting d2sd, reboot to recovery and wipe dalvik cache. Then reboot

    The new Google voice uses the style that gmail uses, so expect white screens in alpha 18 and below.
    upconvert likes this.
    12-05-2012 11:20 PM
  20. DoomMunky's Avatar
    Try this, after selecting d2sd, reboot to recovery and wipe dalvik cache. Then reboot
    That totally worked. Thanks a million, kraven. All your work on this is amazing.
    12-06-2012 12:52 AM
  21. Drew5316's Avatar
    Running 20121120 build. Just installed, poked around settings and searched this thread, but can't figure out:
    1. [SOLVED. See post here.] How to get "None" for wallpaper...? (I like it real minimal -- no wallpaper, no transitions, nada) -- In CM7, when I went to options on the home screen, I could choose wallpapers, then select "none". I don't see the "none" option.
    2. How to rotate through home screens -- use to be able to keep swiping through screens without having to back up
    3. Screen lock in power widget does not appear to be working -- each time device enters sleep, I have to use the lock screen code, even though I have it disabled in the power widget

    Thanks. Drew
    12-06-2012 09:53 AM
  22. jasamour's Avatar
    Thanks. I am using kernel 23 that comes with the ALPHA 19E build.
    The bluetooth reboot fix was in the older kernels. Try test 13, 17,19, and 21 kernels.
    That was an old old patch. There was one for alpha 7. I'll see if i can find it.
    1) I flashed test 21 kernel and it fixed the bluetooth reboot and mute on all three call methods.
    2) I flashed the audiofix1.mic.zip you sent me, but it didn't fix the microphone on the wired headset.

    Let me know. Thanks.
    thekraven likes this.
    12-06-2012 10:19 AM
  23. upconvert's Avatar
    Running 20121120 build. Just installed, poked around settings and searched this thread, but can't figure out how to get "None" for wallpaper...? (I like it real minimal -- no wallpaper, no transitions, nada)
    In CM7, when I went to options on the home screen, I could choose wallpapers, then select "none". I don't see the "none" option.
    Thanks.
    Drew
    Can you just take a black picture (cover the lens with your finger) and set that as the background?
    12-06-2012 10:23 AM
  24. Drew5316's Avatar
    Can you just take a black picture (cover the lens with your finger) and set that as the background?
    Or would just a 320x480px black PNG work?
    12-06-2012 10:51 AM
  25. Drew5316's Avatar
    Or would just a 320x480px black PNG work?
    12-06-2012 11:31 AM
4,496 ... 167168169170171 ...
LINK TO POST COPIED TO CLIPBOARD
";