03-07-2019 10:30 PM
149 1234 ...
tools
  1. reesh11's Avatar
    Not sure if I am acting noobish for posting this, but I believe this is my first time seeing the message below. So my question is...do the phone and watch have to be near each other for remote connection? Here's my dilemma. Let's say I run to Wally World for a few things, just leave my phone in the car. If someone calls will the call get forwarded to my watch? Need to try this out tomorrow.

    From my smokin' hot Note 4
    11-09-2014 10:53 PM
  2. aitt's Avatar
    Not sure if I am acting noobish for posting this, but I believe this is my first time seeing the message below. So my question is...do the phone and watch have to be near each other for remote connection? Here's my dilemma. Let's say I run to Wally World for a few things, just leave my phone in the car. If someone calls will the call get forwarded to my watch? Need to try this out tomorrow. http://tapatalk.imageshack.com/v2/14...5589ffc958.jpghttp://tapatalk.imageshack.com/v2/14...2a8aba0270.jpg

    From my smokin' hot Note 4
    You get that message because the phone hasn't locked into the remote connect mode.

    Just to make sure you do have call forwarding set up in the Gear Manager right? Just in case you don't make sure it set up with your Gear number to foward to. Format should be 1 5125551111 (your actual Gear number)

    I have convinced myself that my remote simply does not work if my wifi is turned on and my phone is not connected to the same wifi network. I have to turn off wifi so both connect to AT&T network via 3g. Since I have been turning it off (wifi) it works flawless.

    Posted via the Android Central App
    11-10-2014 06:14 AM
  3. aitt's Avatar
    Delete. ..
    11-10-2014 06:15 AM
  4. doggie's Avatar
    What you convinced yourself of seems to be true with me following just one test.

    If I turn off wifi on both phone and watch, get our of BT distance from my phone, then wait to get the disconnect message followed a bit later by the remote connect message--then my calls from my phone get forwarded to watch from remote connect. I am on At&t.
    11-10-2014 03:02 PM
  5. foxbat121's Avatar
    I concur that the remote connection is spotty at best. My phone, a half dead Samsung GS3, has no SIM and has to connect via home wifi (it stays home permanently as notification sender). I will try to turn wifi off on my Gear S to see if it improves it. With wifi on and connected to a different network, I still get remote connected most of the time. It is when I have no wifi network to connect, it fails frequently even though I have the mobile data connection.
    11-10-2014 06:09 PM
  6. travel4696's Avatar
    I am a prepaid tmobile customer. Therefore I have no call forwarding. Prepaid plans do not include call forwarding. When I am in connected remotely I don't get messages. Is call forwarding needed for messages? I know they are need to forward calls
    11-10-2014 06:20 PM
  7. reesh11's Avatar
    I am a prepaid tmobile customer. Therefore I have no call forwarding. Prepaid plans do not include call forwarding. When I am in connected remotely I don't get messages. Is call forwarding needed for messages? I know they are need to forward calls
    I was wondering that same thing earlier. Also a strange thing happened today. I was connected via bluetooth and on the phone with my mom. All of a sudden a call comes in on my watch! It didn't show up on my phone at all. They hung up as it was a weird number. Very strange!

    From my smokin' hot Note 4
    11-10-2014 07:16 PM
  8. travel4696's Avatar
    Well I answered my own question. After some testing You do not need call forwarding to be on to get your texts and emails. As long as the phone and gear s is on connected remotely ( Bluetooth off ) you will receive the texts and email that come to your phone. NICE !!!!
    TexasBrandi likes this.
    11-10-2014 07:43 PM
  9. aitt's Avatar
    Well I answered my own question. After some testing You do not need call forwarding to be on to get your texts and emails. As long as the phone and gear s is on connected remotely ( Bluetooth off ) you will receive the texts and email that come to your phone. NICE !!!!
    Yeah the remote and call forwarding are two separate functions. That's why they are separate options in Gear Manager. I too thought the same.

    So once again. I was able to perfectly connect remotely on the same wifi network out of bluetooth range. For me that's a bug if I forget to disconnect my wifi just to get remote connection. I'm patient. This is all new and hope the bugs get worked out.

    Posted via the Android Central App
    11-10-2014 07:53 PM
  10. AlexMartin0's Avatar
    Thanks for all the info on this thread.

    This maybe by design, but when I call out from my watch, which is totally disconnected from my Note 4 and call forwarding has started, they see my number that is assigned to my watch. I would have expected it would be the number assigned to my Note 4, not the other way around.

    FYI - I am using T-Mobile

    Is this a wrong expectation?

    Thank you all in advance!

    Alex
    11-11-2014 06:17 PM
  11. aitt's Avatar
    Thanks for all the info on this thread.

    This maybe by design, but when I call out from my watch, which is totally disconnected from my Note 4 and call forwarding has started, they see my number that is assigned to my watch. I would have expected it would be the number assigned to my Note 4, not the other way around.

    FYI - I am using T-Mobile

    Is this a wrong expectation?

    Thank you all in advance!

    Alex
    That is correct. Text through remote shows your device number but your Gear number for calls.

    Posted via the Android Central App
    AlexMartin0 likes this.
    11-11-2014 06:25 PM
  12. Jeffery Johnson2's Avatar
    Here is my scenario, (an my conclusion)
    -Samsung S4 - T-Mobile
    -Gear S W/Plan - T-Mobile.

    I have spoke with the T-Mobile advanced Support, and a Samsung Tech rep and have not really gotten anywhere. So when I am on wifi at home and my phone is called both my watch and phone ring. So that's good. When I walk outside (Disconnect from Bluetooth) and you call my phone it does forward to my watch and I can answer. BUT.... I can only do it once, then the watch says unable to call forward. When I walk back in side and reconnect to Bluetooth and my phone is called it rings twice then goes to my watches voicemail and never rings on either.
    Come to find out the call forwarding code (**21*PhoneNumber#) is turned on still on my account.
    So I use the code (##21#) unconditional cancel, and everything works again.
    When I am not on wifi everything works good. So I also believe wifi has a major problem with the watch, or the app is not sending the ##21# code upon reconnecting via BT when connected to wifi.
    aitt and Dante314 like this.
    11-13-2014 02:31 PM
  13. niio's Avatar
    the same problem in slovakia, O2 network. yesterday fwd works fine. today, I'm only getting failed fwd.
    My workaround is to use Tasker application and set up a pattern, so when I ring back my phone from gear S. the phone starts auto fwd calls to gear number. and another pattern is: when the S are connected to phone via BT, then disable all fwd.
    or there is another option to set up tasker profile: when the S is disconected via BT, then start auto FW...

    Anyway Tasker is very usefull app, which makes smartphone more smarter. But takes a couple of minutes to learn, how to use the app...
    11-15-2014 03:10 AM
  14. Sammuel1973's Avatar
    Perhaps someone can confirm this. I have TMobile and Note 4, but all I need to do to enable call forwarding is to enable it in Call Setting on my Note 4, no need to do anything else, not even to check the box in Gear Manager or even on my Gear. I only use call forwarding when I have my phone in my car, gym, home, or office. When my phone is with me, call forwarding is off since I rather take my calls on my phone.
    Attached Thumbnails Call forwarding Issues-1416066706381.jpg   Call forwarding Issues-1416066730874.jpg  
    Ntchwaidumela likes this.
    11-15-2014 09:52 AM
  15. foxbat121's Avatar
    That's what I do since I don't use a Samsung phone. But the Gear Setting just automatically do it for you depending on the situation. They all came down the same call forwarding code to the carrier.
    11-15-2014 12:04 PM
  16. Sammuel1973's Avatar
    I think this was discussed before but can't seem to find the thread. How can I change the Outgoing number from my Gear number to my phone number? I have bluetooth and wifi disabled, and remote connected. I want to make calls from my watch but prefer my phone number to show up. See the attached pic.
    Attached Thumbnails Call forwarding Issues-1416159930165.jpg  
    11-16-2014 11:46 AM
  17. foxbat121's Avatar
    I think this was discussed before but can't seem to find the thread. How can I change the Outgoing number from my Gear number to my phone number? I have bluetooth and wifi disabled, and remote connected. I want to make calls from my watch but prefer my phone number to show up. See the attached pic.
    You tap on it and it will give you a choice. My host phone doesn't have SIM card so I don't get any choice of my phone's number, just the Gear number and Network default.
    11-16-2014 12:41 PM
  18. Sammuel1973's Avatar
    You tap on it and it will give you a choice. My host phone doesn't have SIM card so I don't get any choice of my phone's number, just the Gear number and Network default.
    I know it doesn't show in the pic, but I just checked again, I can't since the choice is grayed out. The only way for my phone number to show is when bluetooth is connected, which would defeat the purpose, since the only reason for me to call from my watch is when my phone is not with me.
    11-16-2014 01:01 PM
  19. aitt's Avatar
    I know it doesn't show in the pic, but I just checked again, I can't since the choice is grayed out. The only way for my phone number to show is when bluetooth is connected, which would defeat the purpose, since the only reason for me to call from my watch is when my phone is not with me.
    AT&T has disabled this function

    Posted via the Android Central App
    11-16-2014 01:11 PM
  20. foxbat121's Avatar
    You must be in remote connected mode in order for this to be enabled. Turn wifi off on the watch will help your watch get reliable remote connection. It only works in remote connection mode. If you are in Gear Only mode, it doesn't work (and can't use phone's number in that case anyway). It is disabled also when in BT connected mode.
    Sammuel1973 and Ntchwaidumela like this.
    11-16-2014 01:24 PM
  21. Sammuel1973's Avatar
    You must be in remote connected mode in order for this to be enabled. Turn wifi off on the watch will help your watch get reliable remote connection. It only works in remote connection mode. If you are in Gear Only mode, it doesn't work (and can't use phone's number in that case anyway). It is disabled also when in BT connected mode.
    Weird, it is still grayed out. I have had remote connection on my Gear, and now have also turned off wifi on my Gear, still grayed out. Here's a pic from the Gear Manager to show that my Gear has been in remote connection mode. When wifi and bluetooth on my phone is turned off, it seems remote connection occcurs on my Gear right away.
    Attached Thumbnails Call forwarding Issues-1416169244773.jpg  
    11-16-2014 02:22 PM
  22. aitt's Avatar
    Weird, it is still grayed out. I have had remote connection on my Gear, and now have also turned off wifi on my Gear, still grayed out. Here's a pic from the Gear Manager to show that my Gear has been in remote connection mode. When wifi and bluetooth on my phone is turned off, it seems remote connection occcurs on my Gear right away.
    As I've stated before, AT&T has disabled this function

    Posted via the Android Central App
    Sammuel1973 likes this.
    11-16-2014 02:28 PM
  23. Sammuel1973's Avatar
    AT&T has disabled this function

    Posted via the Android Central App
    Oh, ok. Seems like TMobile too. Also, no choice for call waiting on the Gear for me to check off the box. It says this instead:
    11-16-2014 02:31 PM
  24. Sammuel1973's Avatar
    Sorry, forgot the pic :
    Attached Thumbnails Call forwarding Issues-1416169972051.jpg  
    Ntchwaidumela likes this.
    11-16-2014 02:33 PM
  25. Sammuel1973's Avatar
    As I've stated before, AT&T has disabled this function

    Posted via the Android Central App
    Yup, I was in the middle of typing that acknowledment. So...there is no way to display our phone number for outgoing calls from our Gear when in remote connection (wifi and bluetooth off on our phone)?
    11-16-2014 02:39 PM
149 1234 ...

Similar Threads

  1. Replies: 5
    Last Post: 10-10-2015, 04:57 AM
  2. Why doesn't my phone sound work anymore?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:57 PM
  3. My phone is not vibrate in call, somebody help me?
    By quanghuyvl in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:51 PM
  4. Tablet big issue. What can i do? please help !!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD